e
sv

WhatsApp, 24 Ekim’den itibaren iOS 10 ve iOS 11 işletim sistemlerini kullanan telefonlarda çalışmayacak

5 Okunma
avatar

Tombik

  • e0

    Mutlu

  • e0

    Eğlenmiş

  • e0

    Şaşırmış

  • e0

    Kızgın

  • e 0

    Üzgün

Popüler mesajlaşma uygulaması WhatsApp, hem Android hem de iOS cihazlara uzun yıllardır destek veriyor. Ancak uygulamaya yeni özelliklerin eklenmesi, artık eski işletim sistemini kullanan her cihazda desteklenmiyor. Dolayısıyla bu noktada WhatsApp’ta desteği kesmek zorunda kalıyor.

İKİ İŞLETİM SİSTEMİ DAHA LİSTEYE EKLENDİ

Eski işletim sistemleri için WhatsApp uygulamasının desteğini kesen WhatsApp, yakın zamanda bu listeye iki işletim sistemi daha ekledi. Yıllardır iPhone’ların eski sürümüne destek veren şirket, artık iOS 10 ve iOS 11 sistemini kullanan cihazlar için WhatsApp’ın fişini çekecek.

IPHONE 5 VE IPHONE 5C’LER İÇİN YOLUN SONU

24 Ekim 2022’den itibaren iOS10 ve iOS11 sistemini çalıştıran cihazlar, artık belirlenen sürenin sonunda uygulamayı çalıştıramayacak. Bu, önümüzdeki aylarda; iPhone5 ve iPhone 5C için desteğin kesileceği anlamına geliyor.

HALA BİR ŞANSINIZ VAR

Ancak her iki telefona sahip kişiler için hâlâ bir şans var. Eğer iPhone 5C ve iPhone 5S kullanıyorsanız, en geç 24 Ekim’e kadar telefonlarınızı iOS12 sistemine güncelleyebilirsiniz. Bu sayede WhatsApp’ı en az bir sene daha kullanma şansınız olacaktır. Ancak telefonlarınızın güncellemesini yapmayıp, bunun yerine iOS 10 ve iOS11’i kullanmaya devam ederseniz, ne yazık ki 24 Ekim itibariyle WhatsApp’ı cihazlarınızda çalıştıramayacaksınız.

WHATSAPP NEDEN ESKİ CİHAZLARA DESTEĞİNİ KESİYOR

Bilindiği üzere WhatsApp, birkaç yıl destek verdikten sonra eski işletim sistemleri için uygulamanın kullanımını durduruyor. Bunun iki nedeni var. Birincisi sürekli güncelenen WhatsApp’ın yeni özellikleres kavuşması; ikinci ise güvenlik önlemleri. Her iki durum göz önüne alındığında WhatsApp’ın desteği sona erdirmesine normal karşılanabilir.

Sıradaki içerik:

WhatsApp, 24 Ekim’den itibaren iOS 10 ve iOS 11 işletim sistemlerini kullanan telefonlarda çalışmayacak